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Introduction 
As City National Bank completes its system conversion from Treasury Net to Business 
Suite and Business Online to Business Essentials, QuickBooks and Quicken settings 
must be updated to ensure a smooth transition of your data. This User Guide presents 
the procedures for updating your settings for both QuickBooks and Quicken, both for 
desktop and online scenarios. 

QuickBooks Online Setup  
It is important that you perform the following instructions exactly as described and in the 
order presented. This setup should take approximately 15–30 minutes. 

1. To complete these instructions, use your login credentials for online 
banking.  

2. QuickBooks Online data is stored on Intuit servers in the cloud. Since we 
update your records with every change, we cannot restore your file to a 
previous point in time. 

3. QuickBooks Online automatically updates your selected version so you are 
always on the latest release. 

Procedures 

NOTE: QuickBooks Online connectivity services may be interrupted up to 5 business 
days after the conversion is complete. 

Task 1: Recommended task - Complete a final download Friday before Migration 
Weekend 

NOTE: Please skip to Page 6 if you manually Import Transactions. 

4. Sign in to QuickBooks Online. 

5. Click Banking. 

6. In the top-right area, click Update. 

7. After your download finishes, click the For Review tab to confirm items 
downloaded. 
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Task 2: Match Downloaded Transactions 

1. Accept all new transactions on the Banking page. Simply check off all the 
New/Matched transactions and click Batch Action to "Accept Selected".   

2. Assistance on matching transactions is available in the Help menu > Search 
for Matching Transactions and follow the instructions in the appropriate 
article. 

Task 3: Disconnect Accounts in QuickBooks Online after Migration Weekend 

1. Select Banking on the left column. 

2. Click on the account you would like to disconnect, then click the Pencil 
Icon. 

3. Click on Edit Account Info. 

4. Check the box next to Disconnect this account on save. 

5. Click Save and Close. 

6. Repeat steps 2-5 to deactivate additional accounts. 

Task 4: Reconnect Accounts – NOTE – There is a maximum download of 15 days 
for any account that is being converted or had previously been connected. All 
brand new account connections will download up to 90 days.  

1. Click Connect Account (lower left). 

2. Enter City National. 

3. Click City National - Business Suite (or City National - Business 
Essentials) in the search results below. 

4. Type your login credentials. Click Continue. 

5. Provide any additional information requested, to proceed. 

6. Ensure you associate the account for City National - Business Suite (or 
City National - Business Essentials) to the appropriate account already 
listed under Which accounts do you want to connect? Select the 
matching accounts in the drop-down menu.  
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NOTE: Do not select +Add new.  If you are presented with accounts you do not 
want to track in this data file, Un-check the box next to the Account name. 

7. After all accounts have been matched, click Connect. 

8. When the download is finished, you will return to the Banking page.  

9. NOTE: There is a maximum download of 15 days for any account that is 
being converted or had previously been connected. All brand new account 
connections will download up to 90 days.  

Task 5: Excluding Duplicate Transactions  

1. Choose Banking. 

2. In the For Review section, click the checkboxes for the transactions you 
want to exclude. 

3. Click Batch Actions > Exclude Selected. 

NOTE: If you accidentally exclude a transaction, you can include it again as described 
below. 

Task 6: Undo Excluded Transactions  

1. Choose Banking. 

2. Click the Excluded tab. 

3. Click the checkboxes for the transactions you want to include. 

4. Click Batch Actions > Undo. 

5. Transactions will appear again in the New Transactions tab for you to 
work with. 
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Manual Option for Importing Transactions 

1. Log in to https://cno.cnb.com/login/. 

2. Download one of the following Web Connect file types. (Maximum file size 
to import is 350 MB. If your file is too big, shorten the date range and 
download your transactions in smaller batches.) 

a. .qbo (QuickBooks) 

b. .qfx (Quicken) 

3. In QuickBooks Online, choose Banking. 

4. In the upper-right corner, click File Upload. 

5. Click Browse and select the Web Connect file from your computer. Click 
Next. 

6. Select the appropriate account from the drop-down menu. Click Next. 

7. When the import is completed, click Let’s go! 

8. After your download finishes, click the For Review tab to see what was 
downloaded. 

QuickBooks Web Connect Desktop 
You should perform the following instructions exactly as described and in the order 
presented. If you do not, your online banking connectivity may stop functioning properly. 
This setup should take approximately 15–30 minutes.  

To complete these instructions, you will need your login credentials for online banking. 

Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. Go to File, then select Back Up Company > Create Local 
Backup and choose a location to save your QuickBooks file. 

2. Download the latest QuickBooks Update. Go to Help > Update QuickBooks 
Desktop 

https://cno.cnb.com/login/
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NOTE: If multiple computers do not use the same QuickBooks data file, skip step 3. 
QuickBooks activities such as Online Banking cannot be performed in 
multi-user mode because of the way the activities interact with a company 
data file. 

3. Switch to Single-user mode if you are currently in Multi-user mode. Go to File> 
Switch to Single-user mode 

NOTE: If you are not using Classic Mode (Register Mode), enable it for the 
conversion. You can change it back after the conversion is complete. 

4. Enable Classic Mode (Register Mode) if you are currently in Express Mode. Go 
to Edit > Preferences > Checking > Company Preferences > select Classic 
Mode  

Task 2: Recommended task - Complete a final download Friday before  Migration 
Weekend 

1. Log in to Treasury Net at 
https://cityntl.webcashmgmt.com/wcmfd/wcmpw/CustomerLogin or Business 
Online at https://cityntl.webcashmgmt.com/wcmfd/wcmpw/BusinessLogin and 
download your QuickBooks Web Connect file. 

2. Click File > Utilities > Import > Web Connect Files. 

3. Link your bank account with the existing QuickBooks account and click 
Continue. 

4. Repeat steps 1-3 for each account. 

Task 3: Match Downloaded Transactions 

If new transactions were received from your connection, accept all new transactions 
into the appropriate registers. 

If you need assistance matching transactions, choose Help menu > QuickBooks 
Help. Search for Matching Transactions and follow the instructions. 

NOTE: All transactions must be matched or added to the register prior to 
disconnecting your accounts. 

https://cityntl.webcashmgmt.com/wcmfd/wcmpw/CustomerLogin
https://cityntl.webcashmgmt.com/wcmfd/wcmpw/BusinessLogin
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Task 4: Disconnect Accounts in QuickBooks on or after Migration Weekend 

1. Choose the Lists menu > Chart of Accounts. 

2. Select the account you want to deactivate. 

3. Click Edit menu > Edit Account. 

4. Click on the Bank Feed Settings tab in the Edit Account window.   

5. Select Deactivate All Online Services and click Save & Close. 

6. Click OK for any dialog boxes that may appear with the deactivation.  

7. Repeat steps 1-6 for each account to be disconnected. 

Task 5: Reconnect Accounts to City National Business Suite (or City National 
Business Essentials) after Migration Weekend 

1. Log in to City National Online at https://cno.cnb.com/login/ and download your 
QuickBooks Web Connect file.  

2. Click File > Utilities > Import > Web Connect Files. 

NOTE: Take note of the date you last had a successful connection. If you have 
overlapping dates in the web-connect process, you may end up with 
duplicate transactions. 

3. If prompted for connectivity type, select Web Connect. 

4. Click the Import new transactions now radio button, then click OK.  

NOTE: If you previously removed the check from the “Always give me the option of 
saving to a file...” option, then this dialog will not display. 

5. In the Select Bank Account dialog, click Use an existing QuickBooks account. 

6. In the corresponding drop-down list, select your QuickBooks account, and click 
Continue. 

7. Confirm the prompt by clicking OK. 

8. Repeat steps 1-7 for each account to be reconnected. 

https://cno.cnb.com/login/
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IMPORTANT: Verify that all transactions downloaded successfully into your 
account registers. 

Task 6: Re-enable Express Mode (if necessary) 

NOTE: If you prefer Classic Mode (Register Mode), you are finished with your 
conversion. If you use Express Mode for online banking, you may now re-
enable the mode. 

1. To re-enable Express Mode (Optional) Go to Edit > Preferences > Checking > 
Company Preferences > select Express Mode  

QuickBooks for Mac  
You should perform the following instructions exactly as described and in the order 
presented. If you do not, your online banking connectivity may stop functioning properly. 
This setup should take 15–30 minutes.  

To complete these instructions, you will need your login credentials for online banking. 

Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. Go to File, then select Back Up and choose a location to 
save your QuickBooks file. 

2. Download the latest QuickBooks Update. Go to QuickBooks (left of File on top 
bar) and select Check for QuickBooks Updates. 

Task 2: Optional task - Complete a final download before no later than the Friday 
before your GO LIVE date 

2. Log in to Treasury Net or Business Online and download your QuickBooks 
Web Connect File.  

3. Click File > Import > From Web Connect. 

4. Link your bank account with the existing QuickBooks account and click 
Continue. 
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5. Repeat steps 1-4 for each account. 

Task 3: Match Downloaded Transactions 

If new transactions were received from your connection, accept all new transactions 
into the appropriate registers. 

If you need assistance matching transactions, choose the Help menu and use the 
Search bar available at the top. Search for Updating Your Register, select the 
article with that name and follow the instructions.   

NOTE: All transactions must be matched or added to the register prior to 
disconnecting your accounts. 

Task 4: Disconnect Accounts in QuickBooks on or after your GO LIVE date 

1. Choose Lists menu > Chart of Accounts. 

2. Select the account you want to deactivate. 

3. Choose Edit menu > Edit Account. 

4. In the Edit Account window, click the Online Settings button. 

5. In the Online Account Information window, choose Not Enabled from the 
Download Transaction list and click Save. 

6. Click OK for any dialog boxes that may appear with the deactivation. 

7. Repeat steps 1-6 for each account to be disconnected. 

Task 5: Reconnect Accounts to Business Suite or Business Essentials on or 
after your GO LIVE date 

1. Log in to https://cno.cnb.com/login/ and download your QuickBooks Web 
Connect File.  

NOTE: Take note of the date you last had a successful connection. If you have 
overlapping dates in the web-connect process, you may end up with 
duplicate transactions. 

https://cno.cnb.com/login/
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2. Click File > Import > From Web Connect. 

3. If prompted for connectivity type, select Web Connect. 

4. The Account Association window displays during setup. For each account you 
wish to download into QuickBooks, click Select an Account to choose the 
appropriate existing account register. 

NOTE: Do not select “New” under the action column. 

5. Click Continue. 

6. Click OK to any informational prompts. 

7. Add or match all downloaded transactions in the Downloaded Transactions 
window. 

8. Repeat steps 1-7 for each account to be reconnected. 

Quicken Desktop Setup Procedures 
You should perform the following instructions exactly as described and in the order 
presented. If you do not, your online banking connectivity may stop functioning 
properly. This setup should take approximately 15–30 minutes. 

To complete these instructions, you will need your login credentials for online 
banking with City National Business Suite or Business Essentials. 

Procedures 
 

Task 1: Conversion Preparation 
 

1. Backup your data file. Go to File > Save a Backup. 
2. Download the latest Quicken Update. Go to Quicken > Check for Updates. 

Task 2: Recommended task - Complete a final download before no later than the 
Friday before your GO LIVE date.

 
 

1. Select your account under the Accounts list on the left side. 
2. Choose Accounts menu > Update Selected Online Account. 
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3. Sign in to online banking and download transactions for an account. 
4. Import the transactions. 
5. Repeat steps 1-4 for each account (such as checking, savings, credit cards, and 

brokerage) that you use for online banking or investing. 

Task 3: Connect Accounts at City National-Business Suite or Business Essentials on 
or after your GO LIVE date 

1. Select your account under the Accounts list on the left side. 
2. Choose Accounts menu > Settings. 
3. Select Set up transaction download. 
4. Enter City National Business Suite (or City National Business Essentials) in 

the Search field, select the name in the Results list and click Continue. 
5. Log in to https://cno.cnb.com/login/. Download a file of your transactions to your 

computer. 

NOTE: Select “Web Connect” for the “Connection Type” if prompted. 

Take note of the date you last had a successful connection. If you 
have overlapping dates in the web-connect process, you may end 
up with duplicate transactions. 

6. Drag and drop the downloaded file into the box Drop download file. 
7. In the “Accounts Found” screen, ensure you associate each new account to 

the appropriate account already listed in Quicken. Under the Action column, 
select “Link” to pick your existing account. 

NOTE: Do not select “ADD” under the action column unless you intend to 
add a new account to Quicken. 

8. Click Finish. 
9. Repeat steps 1-8 for each account to be connected. 

Quicken for Windows Web Connect  
You should perform the following instructions exactly as described and in the order 
presented. If you do not, your online banking connectivity may stop functioning properly. 
This conversion should take 15–30 minutes.  

https://cno.cnb.com/login/
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Quicken for Windows Web Connect  
You should perform the following instructions exactly as described and in the order 
presented. If you do not, your online banking connectivity may stop functioning properly. 
This setup should take approximately 15–30 minutes.  

To complete these instructions, you will need your login credentials for online banking 
(City National Business Suite or Business Essentials). 

Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. Go to File > Backup and Restore > Backup Quicken File. 

2. Download the latest Quicken Update. Go to Help > Check for Updates. 

Task 2: Recommended task - Complete a final download before no later than the 
Friday before your GO LIVE date. 

1. Download your Quicken Web Connect file from Treasury Net or Business 
Online. 

3. Click File > File Import > Web Connect File. Locate and select the Web 
Connect file to import. 

4. Repeat this step for each account (such as checking, savings, credit cards, and 
brokerage) that you use for online banking or investing. 

5. If new transactions were received from your connection, accept all new 
transactions into the appropriate registers. 

NOTE: If you need assistance matching transactions, choose Help menu > 
Quicken Help. Search for Matching Transactions and follow the 
instructions. 

Task 3: Disconnect Accounts in Quicken on or after your GO LIVE date. 

1. Choose Tools menu > Account List. 

2. Click the Edit button of the account you want to deactivate. 
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3. In the Account Details dialog, click on the Online Services tab. 

4. Click Deactivate. Follow the prompts to confirm the deactivation. 

5. Click on the General tab.  

6. Remove the financial institution name and account number. Click OK to close the 
window. 

7. Repeat steps 1-6 for each account to be disconnected. 

Task 4: Reconnect Accounts to City National Business Suite or Business 
Essentials on or after your GO LIVE date. 

1. Download your Quicken Web Connect file from https://cno.cnb.com/login/. 

NOTE: Take note of the date you last had a successful connection in your Quicken 
account. If you have overlapping dates in the Web Connect download, you 
may end up with duplicate transactions. 

2. Click File > File Import > Web Connect File. Locate and select the Web 
Connect file to import. 

3. Import Downloaded Transactions window opens: Select Link to an existing 
account and choose the matching account in the drop-down menu. Associate 
the imported transactions to the correct account listed in Quicken.  

IMPORTANT: Do NOT select Create a new account unless you intend to 
add a new account to Quicken. If you are presented with accounts you do 
not want to track in this data file, select Ignore – Don’t Download into 
Quicken or click the Cancel button. 

4. Repeat steps 1-3 for each account to be reconnected. 

Quicken for Windows – Express Web Connect 
You should perform the following instructions exactly as described and in the order 
presented. If you do not, your online banking connectivity may stop functioning properly. 
This setup should take approximately 15–30 minutes.  

Express Web Connect uses the same User ID and Password as City National Business 
Suite or Business Essentials.  

https://cno.cnb.com/login/
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Procedures 

Task 1: Conversion Preparation 

1. Backup your data file. Go to File > Backup and Restore > Backup Quicken 
File. 

2. Download the latest Quicken Update. Go to Help > Check for Updates 

Task 2: Recommended task - Complete a final download before no later than the 
Friday before your GO LIVE date as provided in the emails you receive from 
City National Bank. 

1. Choose Tools menu > One Step Update. 

2. Depending on how you manage financial institution passwords, you may be 
prompted to enter your Vault password at this time or to enter individual 
passwords in the One Step Update dialog. 

3. In the One Step Update Settings dialog, make sure all items are checked and 
click Update Now. 

4. If new transactions were received from your connection, accept all new 
transactions into the appropriate registers.  

NOTE: If you need assistance matching transactions, choose Help menu > 
Quicken Help. Search for Matching Transactions and follow the 
instructions. 

Task 3: Disconnect Accounts in Quicken on or after your GO LIVE date. 

1. Choose Tools menu > Account List. 

2. Click the Edit button of the account you want to deactivate. 

3. In the Account Details dialog, click on the Online Services tab. 

4. Click Deactivate. Follow the prompts to confirm the deactivation. 

5. Click on the General tab.  
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6. Remove the financial institution name and account number. Click OK to close the 
window. 

7. Repeat steps 1-6 for each account to be disconnected. 

Task 4: Reconnect Accounts to City National - Business Suite (or City National 
- Business Essentials) on or after your GO LIVE date. 

1. Choose Tools menu > Account List. 

2. Click the Edit button of the account you want to activate. 

3. In the Account Details dialog, click the Online Services tab. 

4. Click Set up Now. 

5. Use Advanced Setup to activate your account. 

6. Enter City National - Business Suite (or City National - Business Essentials) 
in the search field, select the name in the list and click Next. 

7. If presented with the Select Connection Method screen, select Express Web 
Connect. 

8. Enter your User ID and Password. Click Connect. 

NOTE: You may be presented with a security question from your Financial 
Institutions prior to receiving your accounts.  

9. Ensure you associate the account to the appropriate account already listed in 
Quicken. You will want to select Link to an existing account and select the 
matching accounts in the drop-down menu.  

NOTE: Do not select Add to Quicken unless you intend to add a new account 
to Quicken. If you are presented with accounts you do not want to track in 
this data file, select Ignore – Don’t Download into Quicken. 

10. After all accounts have been matched, click Next. You will receive confirmation 
that your accounts have been added.  

11. Click Done or Finish. 
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